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Measuring Retrograde Actin Flow in Neuronal Growth Cones 

Laura Pulido Cifuentes and Daniel M. Suter 

Abstract 

Actin flow refers to the motion of the F-actin cytoskeleton and has been observed in many different cell 
types, especially in motile cells including neuronal growth cones. The direction of the actin flow is generally 
retrograde from the periphery toward the center of the cell. Actin flow can be harnessed for forward 
movement of the cell through substrate-cytoskeletal coupling; thus, a key function of actin flow is in cell 
locomotion. In this chapter, we illustrate three different methods of quantifying retrograde F-actin flow in 
growth cones derived from cultured Aplysia bag cell neurons. These methods include tracking the 
movement of surface marker beads as well as kymograph analysis of time-lapse sequences acquired by 
differential interference contrast (DIC) imaging or fluorescent speckle microscopy (FSM). Due to their 
large size, Aplysia neuronal growth cones are uniquely suited for these methods; however, they can also be 
applied to any other growth cones with clear F-actin-rich peripheral domains. 

Key words Retrograde F-actin flow, Actin cytoskeleton, Neuronal growth cone, Time-lapse imaging, 
Kymograph 

ASW artificial seawater 
Con A Concanavalin A 
DIC differential interference contrast 
EMCCD Electron-multiplying gain charge-coupled device 
FSM fluorescent speckle microscopy 
RBI restrained bead interaction 

1 Introduction 

Neuronal growth cones are highly motile structures at the tip of 
growing axons and dendrites and are essential for the proper wiring 
of the nervous system. Growth cones sense a variety of information 
in the environment including molecular, mechanical, electrical, and 
topographical, and convert this information via signal transduction
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cascades into changes of cytoskeletal and membrane dynamics [1– 
3]. Thus, the neuronal growth cone is a sophisticated cellular 
machine that can not only detect information but also transform 
it into dynamic and mechanic changes that enable directional 
movements. These essential growth cone properties have already 
been recognized by Ramon y Cajal, who described this structure for 
the first time over 100 years ago based on his observations of 
numerous fixed specimen [4]. Understanding how the neuronal 
growth cone works is not only critical for our knowledge of nervous 
system wiring but also for the development of treatments to 
enhance axonal growth and guidance in neurological disorders 
such as Lissencephaly and Parkinson’s disease [5] or following 
traumatic injury [6].
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Most of our knowledge about growth cones has been derived 
from studies of cultured neurons from different species including 
mice, rats, chickens, frogs, and Aplysia. Neuronal cell cultures 
provide a number of advantages over in vivo studies, such as quan-
titative high-resolution imaging and control of the environment. 
Whereas basic physical and chemical mechanisms are likely con-
served between in vitro and in vivo systems, one has to keep in 
mind that certain growth cone properties may be different in vivo. 
The Aplysia bag cell neuronal growth cone has served as a valuable 
model system for many studies due to its large dimensions, which 
are 5–10× the size of other growth cones. The large dimensions and 
highly organized cytoskeletal structures make these growth cones 
suitable for high-resolution live cell imaging of protein dynamics 
[7, 8] as well as any biophysical manipulation and analysis [9, 10]. 

The neuronal growth cone can be divided into three different 
cytoplasmic regions: the peripheral (P) domain, the transition 
(T) zone, and the central (C) domain. The F-actin cytoskeleton is 
present in all three domains, but is most evident in the P domain 
and T zone, especially following chemical fixation and labeling with 
phalloidin [11]. Microtubules are prominent in the C domain but 
can also penetrate into the P domain and interact with the actin 
cytoskeleton [12, 13], which is critical for growth cone guidance 
[14]. The F-actin cytoskeleton in the growth cone P domain is 
organized into filopodial bundles and lamellipodial networks, 
whereas the main F-actin structures in the T zone are represented 
by arcs and intrapodia [15]. All F-actin structures in the P domain 
and T zone undergo constant retrograde motion, whereas intrapo-
dia also exhibit assembly-driven motility in all directions [16]. The 
retrograde actin flow is maintained by a continuous assembly of 
actin filaments in filopodia and lamellipodia pushing against the 
membrane at the leading edge [17], retrograde pulling by 
non-muscle myosin II in the T zone [18], and recycling of actin 
filaments in the T zone via proteins such as cofilin [19]. The rate of 
retrograde actin flow is determined by the rate of these three 
processes as well as the level of substrate-coupling. The role of



actin flow that is best understood is in adhesion-mediated growth 
cone advance. Adhesion molecules couple the retrograde actin flow 
to extracellular substrates via clutch proteins resulting in increased 
traction force and reduced retrograde flow [15]. Furthermore, 
actin flow maintains a low density of dynamic microtubules in the 
P domain [12]. However, there could be additional roles of retro-
grade actin flow that have not been characterized so far. 

Measuring Actin Flow 267

In this chapter, we first describe a protocol for culturing Aplysia 
bag cell neurons, which we have reported previously [20]. Then, we 
describe three different methods of quantifying retrograde F-actin 
flow in neuronal growth cones. These include tracking the move-
ment of surface marker beads as well as kymograph analysis of time-
lapse sequences acquired by differential interference contrast (DIC) 
imaging or fluorescent speckle microscopy (FSM). Although we 
have used Aplysia growth cones, these approaches can be applied to 
other growth cone preparations as well. 

2 Materials 

2.1 Aplysia Bag Cell 

Neuronal Culture 

1. Leibovitz’s L15 cell culture medium supplemented with artifi-
cial seawater (L15-ASW): L15 (powder, containing glutamine, 
Invitrogen #41300-039), pH 7.9, including 4 mM 
L-glutamine, 5 mM 4-(2-hydroxyethyl)-1-piperazineethane-
sulfonic acid (HEPES), 9 mM CaCl2, 27 mM MgSO4, 
28 mM MgCl2, 400 mM NaCl, and 50 μg/mL gentamicin. 
Osmolarity should be 950–1000 mmol/kg by using an 
osmometer. Filter through a 0.22 μm sterile filter. Store at 
4 °C for up to 1 month (see Note 1). 

2. Dispase II (Sigma # 04942078001). 

3. Aplysia californica, adult, 100–200 g, from Marinus Scientific 
or the National Resource for Aplysia at the University of 
Miami. 

4. 0.5 M MgCl2. Store at 4 °C. 

5. 6 N HCl for acid-cleaning of cover glass: Mix 1 volume of H2O 
ultrapure with 1 volume of 36% HCl. 

6. 60 mL syringe with Luer-lock tip; 18.5 gauge sterile hypoder-
mic needle, 2 in. long. 

7. Microdissection scissors: Vannas Spring Scissors, 8.5 cm long, 
7 mm blade (WPI #500086); regular dissecting scissors; two 
pairs of forceps: Dumont Tweezers #5—11 cm long (WPI 
#500341). 

8. Cover glass: #1.5, 22 × 22 mm, acid-cleaned and stored in 
100% ethanol. 

9. 35 mm Petri dishes (Sarstedt # 83.39).
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10. Poly-L-lysine (10×): 200 μg/mL Poly-L-lysine (70–150 kDa; 
Sigma #P-6282) stock solution is prepared in sterile H2O 
ultrapure. Store at -20 °C. 

11. Laminar flow bench; stereo microscope; 14 °C incubator; 
water bath. 

2.2 Preparing Con A-

Coated Surface Marker 

Beads 

1. 1 μm silica amino beads (Bangs laboratories, # SA04000). 

2. For coupling of avidin, use 1 mL of 400 μg/mL Avidin D 
(Vector Laboratories, # A-2000-10) in 20 mM NaPi pH 7.0 
adjusted with NaOH. 

3. 20 mM NaPi pH 7.0 for protein coupling to amino beads. 

4. 8% glutaraldehyde (EM grade, Electron Microscopy Sciences, 
#16019). 

5. 10 mM Tris–HCl pH 8.0. 

6. 1 mg/mL biotinylated Concanavalin A (Con A, Vector 
Laboratories, # B-1005-5) in 10 mM Tris–HCl pH 8.0. 

7. 0.1 M NaOH. 

8. 5 mg/mL bovine serum albumin (BSA). 

9. 50 mM Tris–HCl pH 8.0. 

10. Table-top refrigerated centrifuge Beckman Allegra X-22, water 
bath sonicator, tip sonicator, End-over-end rotator, e.g., Barn-
stead/Thermolyne Rotisserie Labquake. 

2.3 DIC Time-Lapse 

Imaging with and 

Without Surface Bead 

Markers 

1. L15-ASW containing 5 mg/mL BSA. 

2. 10 mM Tris–HCl pH 8.0. 

3. 1 μm Con A beads. 

4. Chamber for live cell imaging. 

2.4 Fluorescent 

Speckle Microscopy 

(FSM) of Actin 

Dynamics 

This section was adapted from [20] with permission from Springer 
Nature. 

1. Artificial seawater (ASW): 400 mM NaCl, 10 mM KCl, 55 mM 
MgCl2, 10 mM CaCl2, 15 mM HEPES, pH 7.8. Osmolarity 
should be 950–1000 mmol/kg by using an osmometer. Filter 
through a 0.45 μm sterile filter. Store at 4 °C. 

2. Imaging medium: ASW supplemented with 2 mg/mL BSA, 
1 mg/mL l-carnosine, and 0.25 mM vitamin E. Filter through 
a 0.22 μm sterile filter. Prepare freshly on the day of the 
experiment. 

3. Injection buffer: 100 mM 1,4-Piperazinediethanesulfonic acid 
(PIPES) pH 7.0 adjusted with NaOH, 1 mM MgCl2,  1  mM  
ethylene glycol tetraacetic acid (EGTA). Filter through a 
0.22 μm sterile filter. Store at 4 °C.
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4. G-buffer: 5 mM Tris–HCl pH 8.0, 0.2 mM CaCl2, 0.2 mM 
dithiothreitol, 0.2 mM ATP, 10% (w/v) sucrose. Filter through 
a 0.22 μm sterile filter. Prepare freshly for dilution of G-actin. 

5. Alexa Fluor 488-phalloidin (for microinjection): 20 mM Alexa 
Fluor 488-phalloidin (Invitrogen # A12379) freshly prepared 
in injection buffer. Therefore, transfer a small amount (10 μL) 
of phalloidin dissolved in methanol into a microcentrifuge 
tube, remove the methanol in a speed vacuum concentrator, 
and reconstitute the phalloidin in injection buffer, store at -
80 °C. 

6. Alexa Fluor 568-G-actin (for microinjection): 1 mg/mL Alexa 
Fluor 568-G-actin (rabbit muscle actin; Invitrogen # A12374) 
freshly prepared in G-buffer; store stock aliquots of 7–8 mg/ 
mL at -80 °C (see Note 2). 

7. Imaging chamber: We used a custom-made imaging chamber 
consisting of a metallic holder and a plastic counterpart. Two 
coverslips separated by plastic spacers were positioned between 
the metallic and plastic holder (see Note 3). 

8. Diamond pen; 22 × 2 mm plastic spacers (cut from 0.020 in. 
thick plastic shims); nylon grommets used as clips to hold the 
top and bottom part of the holder together; high vacuum 
grease (Dow Corning); Sparkle glass cleaner; Q-tips. 

9. Microinjection needles: (Borosilicate) borosilicated glass capil-
laries (1B100F-4, World Precision Instruments). Microloader 
tips (Eppendorf #930001007). 

10. Micropipette puller (Narishige PP830 or other pullers). 

11. Micromanipulator: NP-2 patchman (Eppendorf); injection 
system: FemtoJet (Eppendorf). 

12. Microscopy setup: Various combinations of imaging hardware 
and software are possible. The following setup has been used 
for most of our live cell imaging experiments: Eclipse 
TE2000E2 (Nikon) inverted microscope equipped with 10× 
objective for phase contrast imaging as well as 40× 1.3 NA oil, 
60× 1.4 NA oil, and 100× 1.45 NA oil immersion objectives 
for DIC imaging. Flat-top motorized stage H117 ProScan™ 
(Prior) with linear encoders and joystick control. Electron-
multiplying gain charge-coupled device (EMCCD) camera 
iXon Ultra 888 (Andor). X-cite 120 metal halide lamp 
(EXFO Photonic Solutions, Inc). Lambda 10-3 highspeed 
filter wheels and shutters (Sutter). Filter sets (Chroma) for 
rhodamine-tubulin: Tetramethylrhodamine isothiocyanate 
(TRITC) exciter (555/25nm) and emitter (HQ610/60 nm) 
of a FITC/TRITC set; for Alexa Fluor 488-phalloidin: Fluo-
rescein isothiocyanate (FITC) exciter (485/20 nm) and emit-
ter (517/30 nm) of a FITC/TRITC set; for Alexa Fluor
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568-G-actin: TxRed exciter (575/15 nm) and emitter 
(610/40 nm) of a FITC/TxRed/Cy5 set. MetaMorph 7.8 
software (Universal Imaging). PC with Core 2 Duo processor 
(3 GHz, Intel). 

3 Methods 

3.1 Aplysia Bag Cell 

Neuronal Culture 

1. Prepare fresh Dispase-II solution by dissolving 10 mg of dis-
pase II in a solution containing 900 mL of L15-ASW and 
100 mL of sterile ultrapure water. Keep at room 
temperature (RT). 

2. Fill a 60 mL syringe with 50 mL of 0.5 M MgCl2 and attach an 
18.5 gauge needle. Sterilize regular dissecting scissors, micro-
dissection scissors, and two forceps with 70% ethanol and let 
air-dry. 

3. Place an Aplysia over a Styrofoam board and inject all the 
MgCl2 solution into the body cavity. Gently rub the animal 
to spread the solution throughout the body. Wait 1–3 min until 
the animal is completely anesthetized (see Note 4). 

4. Pin the head and tail of the animal to the dissection board using 
two needles. 

5. Use forceps to lift up the skin around the abdominal cavity and 
open the body wall with dissection scissors. Cut the body wall 
opening along the side toward the head and the tail. 

6. Locate the abdominal ganglion around the mantle and gill (use 
Figs. 4 and 5 in [21]). Use forceps to lift up the connecting 
nerves rostrally to the ganglion and, cut the connecting nerves 
1 cm above and below the ganglion with microdissection scis-
sors. Store the residual body of the animal at -20 °C before 
incineration. 

7. Transfer the ganglion into the tube with dispase II solution. In 
a temperature-controlled water bath, digest the tissue for 
15–16 h at 22 °C (see Note 5). 

8. In a laminar flow bench, prepare three 35 mm Petri dishes filled 
with 4 mL of L15-ASW each. Adjust the medium temperature 
to RT and use sterile forceps to transfer the ganglion to one of 
these dishes. From this step on, continue working in the lami-
nar flow bench. 

9. Preparing poly-L-lysine-coated coverslips: 

(a) Use acid-cleaned #1.5 square glass coverslips (22 × 22 
mm) stored in 100% ethanol (EtOH) (see Note 6). Take 
a coverslip with sterile forceps and flame it with a Bunsen 
burner. Place the coverslip inside an empty 35 mm Petri 
dish (see Note 6). Depending on the desired number of
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neurons per cover glass, 6–12 coverslips are usually 
enough to plate the cells derived from one animal. 

(b) Coat each coverslip with 0.5 mL of 20 μg/mL poly-L-
lysine and incubate for 20 min at RT. 

(c) For each coverslip, conduct three wash cycles of water 
addition/vacuum aspiration using 0.5 mL of sterile ultra-
pure water per round. After the last wash, add 4 mL of 
L15-ASW into each dish. 

10. Spray microdissection scissors and two forceps with 70% EtOH 
and let air-dry. While observing through a dissection micro-
scope, cut the ganglion through the center along the rostral-
caudal axis to separate the ganglion in two halves. Then, sepa-
rate the cluster from the hemiganglion and the connecting 
nerves, making sure to not damage the cells with the tools 
and maintaining the cluster in the medium all the time. 

11. Using a 20 μL pipette, transfer each cluster to one of the 
35 mm Petri dishes filled with L15-ASW. From this step, 
continue working with one cluster at the time (see Note 7). 

12. Use two forceps to remove the connective tissue sheath from 
the cluster. Hold the cluster with one forceps and use the other 
forceps to push against the connective tissue sheath. Find the 
opening where the cluster pops out from the connective tissue 
sheath and completely separate the cluster from the sheath. 
The cluster should appear as a “berry-like” structure. 

13. Use forceps to bend a yellow P20 pipette tip at a 45° angle. 
Then, gently suck the cluster into the tip and push it out. Start 
with a low shear force and increase the force as needed. Healthy 
cells look bright in the center of the cell body, while dead cells 
appear transparent against a dark background. 

14. Pick up a few healthy cells with medium and transfer them onto 
a poly-L-lysine-coated coverslip. Avoid transferring death cells 
or cellular debris (see Note 8). 

15. Repeat steps 13 and 14 until you get about 20–40 live neurons 
on each coverslip. Plate the cells well separated but close 
enough to the center of the coverslip, since it is difficult to 
image cells close to the edges with an oil-immersion objective. 
Then, remove dead cells or debris from the coverslips by pick-
ing them up with the pipette and, repeat steps 12–15 for the 
second cluster. 

16. After all healthy cells have been plated, keep the dishes 2 h at 
RT and avoid vibrations. Then, place the dishes into a 14 °C 
incubator until imaging is performed. Growth cones develop at 
neurite tips usually within 4–10 h after plating, but they get 
smaller with time in culture [22]. Thus, we typically use the 
cells within the first 48 h after plating.
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3.2 Preparing Con A-

Coated Surface Marker 

Beads 

1. Resuspend 1% wt/vol 1 μm silica amino beads in H2O ultra-
pure in a microcentrifuge tube. Use 10 mg bead powder in 
1 mL  H2O ultrapure resuspended by vortexing and pipetting. 
If beads are purchased as a solution (10%), mix 100 μL beads 
with 900 μL H2O ultrapure. Wash 1% beads at least once with 
H2O ultrapure. Washing means: spinning the microcentrifuge 
tube at 21,000 RCF for 3 min, subsequently removing the 
supernatant, and resuspending the bead pellet in the new solu-
tion (in this case in H2O ultrapure). 

2. Tip sonication with Branson sonicator (micro tip): Output 
force 3, 50%, 10 pulses. This step is not necessary for 5 μm 
beads, since they do not cause clumping problems. 

3. If you are using H2O ultrapure, adjust pH to 6.5–7.0 by adding 
0.1 M NaOH (the amount depends on pH; usually a few μL is  
sufficient), and check pH with stripes by quickly dipping. Be 
aware that you lose beads in this step (see Note 9). 

4. Water bath sonication for 2 min. 

5. Check beads under the scope for mono-dispersity. 

6. If beads are dispersed, add 1 mL (equal volume as beads) of 8% 
glutaraldehyde (EM grade, Electron Microscopy Sciences, 
#16019; always use a freshly opened bottle). Vortex and incu-
bate on the rotator at least for 6 h (or overnight) at RT (see 
Note 10). 

7. Spin beads at 21,000 RCF for 3 min, and wash 3× with H2O 
ultrapure (1 mL each). 

8. 1× wash with 20 mM NaPi pH 7.0. 

9. Incubate beads with 1 mL of 400 μg/mL Avidin D (Vector 
Laboratories, # A-2000-10) in 20 mM NaPi pH 7.0 for 4 h at 
RT or overnight at 4 °C. 

10. Spin beads as above, remove supernatant, and incubate in 
5 mg/mL BSA, 50 mM Tris–HCl pH 8.0, 0.02 % NaN3 for 
30 min at RT for blocking. Save supernatant for analysis of 
coupling efficiency, if you want. 

11. After this blocking step, spin the beads and resuspend them 
again in the blocking agent to store the beads at 1% at 4 °C. 

12. Take a reasonable volume of avidin beads into a new tube, e.g., 
200–500 μL. Be aware that you do not usually need large 
volumes of beads for cell experiments and that protein-coated 
beads are not stable for a long time. 

13. Wash avidin beads once with 1 mL of 10 mM Tris–HCl pH 8.0. 

14. Pellet beads and resuspend them in biotinylated Con A solu-
tion: 1 mg/mL biotinylated lectin in 10 mM Tris–HCl pH 8.0. 
Use the same volume of the ligand solution as beads were in 
step 1 to do binding at 1% beads. Incubate for at least 1 h at RT 
on a rotator or overnight at 4 °C.
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15. Always store the beads in the ligand solution from now on, 
since this is a non-covalent interaction (ligand will come off the 
beads when stored in buffer only)! 

3.3 DIC Time-Lapse 

Imaging with and 

Without Surface Bead 

Markers 

1. Observe the cells under a microscope with a 10× objective 24 h 
after plating. Perform a half-volume medium change with 
L15-ASW adjusted previously to RT. If growth cones have 
not yet developed, it’s possible to speed up the growth process 
by keeping the cultures at RT for 1–2 h.  

2. To take high-resolution images, place the coverslip with the 
cells in either a custom-made or commercial imaging chamber, 
for example, the Series 20 platform from Warner Instruments. 
We use a custom-made chamber system originally designed and 
developed by Paul Forscher and Stephen Smith at Yale Univer-
sity [20] (see Note 11). 

3. Mount the chamber holder onto the microscope stage of an 
inverted microscope. We use a Nikon Eclipse TE2000E2. Use 
the 10× phase objective to locate individual bag cells. Since the 
number of neurons is relatively low (~20–40) compared to 
other neuronal culture systems, it is helpful to use a motorized 
stage with memory function to mark the positions of individual 
cells. 

4. Spin the stock of biotinylated ConA-coated beads in Allegra 
X-22 at 21,000 RCF (FX301.5 rotor), 4 °C for 5 min. 

5. Remove the ligand solution (ConA) with a pipette and transfer 
it to a separate tube. Resuspend beads with 10 mM Tris–HCl 
pH 8.0 for washing (1 mL for 200 μL of 1% beads), spin again, 
and resuspend the beads in 10 mM Tris–HCl pH 8.0. Use the 
same volume as your ligand solution to get 1% beads. 

6. Prepare 1 mL of washed Con A beads diluted at 1:1000 in 
5 mg/mL BSA in L15-ASW. Keep this diluted bead solution at 
RT and use it on the day you prepared it. Add the bead dilution 
to the mounted imaging chamber. 

7. Switch the objective to a high-resolution DIC oil-immersion 
objective. Set up the microscope for DIC imaging and perform 
Koehler illumination. Search appropriate growth cones for 
imaging. 

8. The optimal camera settings depend on the type of CCD 
camera. We use either an Andor iXon 888 Ultra or a Roper 
Scientific CoolSnap HQ and an exposure time of 50 msec. 
Time-lapse sequences of growth cone dynamics are acquired 
in 5–10 s intervals for 10–30 min. Time-lapse sequences can be 
acquired with or without beads. 

9. To make sure the chamber is always filled with medium, 
exchange with 1–3 mL of fresh medium every 30 min by
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adding medium into one side of the chamber while removing 
medium on the other side with a vacuum line. 

10. Analyze image stacks using appropriate spatial calibrations and 
image analysis software. 

3.4 Retrograde Actin 

Flow Analysis Based 

on DIC Time-Lapse 

Sequences 

There are two options for actin flow analysis based on DIC time-
lapse sequences. The first option involves using kymographs of DIC 
time-lapse sequences. The second option involves tracking the 
centroid position of flow-coupled beads over time. In either case, 
ImageJ or Fiji is used as free image analysis software. 

1. Kymograph Analysis of DIC Time-Lapse Sequences 

1. In ImageJ, import the time-lapse sequence by File>Im-
port>Image Sequence. 

2. Apply the proper spatial calibration: Analyze>Set scale 
(enter the distance in pixels and actual distance in micro-
meters and click okay). 

3. Blur all images by selecting Process>Smooth. 

4.

-1 -1 -1

- -1

-1 -1 -1 

5. Blur all images again as in step 3. 

6. From the toolbar, select the option “Straight Line.” 

7. Draw a line along a filopodium in the P domain from the 
growth cone leading edge to the T zone. Select a line width 
of 1 pixel. 

8. Create a kymograph by one of the following two methods 
(Fig. 1): 

(a) Image>Stacks>Reslice. Select the output spacing as 
your spatial calibration to get a kymograph with the 
x-axis representing space and the y-axis representing 
time (both in μm). You get a kymograph that is spa-
tially calibrated in μm or in pixels. 

(b) b) Analyze>Multi Kymograph>Multi Kymograph. 
Select a line width of 3 pixels. This kymograph will be 
in pixel by pixel. 

9. Draw a line along features that move at a constant speed. 
Measure the slope of this line. This could be done with the 
velocity measurement tool https://dev.mri.cnrs.fr/pro 
jects/imagej-macros/wiki/Velocity_Measurement_Tool.

https://dev.mri.cnrs.fr/projects/imagej-macros/wiki/Velocity_Measurement_Tool
https://dev.mri.cnrs.fr/projects/imagej-macros/wiki/Velocity_Measurement_Tool
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Fig. 1 Retrograde F-actin flow analysis based on DIC kymograph analysis. (a) DIC image of live Aplysia bag cell 
neuronal growth cone growing on coverslip coated with 50 μg/mL Aplysia cell adhesion molecule apCAM. (b) 
Processed DIC image as described in Subheading 3.4.1. The red line indicates where the kymograph was 
taken. (c) Kymograph of the intensity along the line indicated in (b). Time is going down. Scale bars as 
indicated 

Therefore, copy the tool into the Macros/Toolsets folder 
and install it under Plugins>Macros>Install. It will show up 
as “Velocity.” When you run the tool, the speed will be 
shown as the number of pixels along the x-axis (distance) 
divided by the number of pixels along the y-axis (time). This 
value needs to be multiplied with both the spatial (μm/ 
pixel) and temporal calibration (pixel/min) values to get 
the velocity of actin flow in μm/min. 

2. Tracking Centroid Position of Flow-Coupled Beads over Time 

1. Load the ImageJ plugin TrackMate by Plugins>Tracking> 
TrackMate. 

2. Import time-lapse sequence by File>Import>Image 
Sequence. 

3. Apply the proper spatial calibration: Analyze>Set scale 
(enter the distance in pixels and actual distance in micro-
meters and click okay). 

4. Select the frames you want to analyze in the crop settings 
and select the DoG detector. 

5. Set the estimated object diameter to 1 μm and the quality 
threshold to 100. Check the box sub-pixel localization. 
Click preview to verify that the desired bead has been 
detected by the software. If the bead of interest wasn’t 
detected, change the quality threshold and/or object diam-
eter. Click next and verify that the number of spots found is 
not smaller than the number of frames. Click “next” twice. 

6. Filter the spots based on the x and y positions. Click “next.”
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7. Select a simple LAP tracker, set gap closing max frame gap to 
0, and let other parameters as default. Click “next” three 
times. 

8. In the display options window, select spots and export to a . 
csv file. Use Excel or a script to analyze the bead position 
over time. An example data set taken from [23] is shown in 
Fig. 2. 

Fig. 2 Use of marker beads to determine F-actin flow in neuronal growth cones. (a) Quantification of 
retrograde F-actin flow effects by treatment with 100 μM genistein (tyrosine kinase inhibitor) for 25 min on 
Aplysia growth cones without restrained bead interactions (RBIs). Average values ± SEM. (b and c) Tyrosine 
kinase inhibition by genistein does not affect flow during uncoupled RBIs. All images refer to the same growth 
cone. Flow marker beads were placed with a laser tweezer both within the interaction corridor (on-axis) and 
on adjacent areas (off-axis) during an RBI under control conditions (b) and after pretreatment with 50 μM 
genistein for 20 min (c) Panels on the right show simultaneous DIC time sequences of on- and off-axis bead 
movements in areas of interests marked on the left. Flow rates for the displayed on- and off-axis beads are 
0.31 versus 5.64 μm/min in control and 4.47 versus 5.14 μm/min in genistein. Central domain extension in 
control is indicated by dashed line and leading edge growth by a white arrow. Laser beam focus is marked 
with an arrowhead in c. Bars, 5 μm. (Reproduced from [23] with permission from Rockefeller University Press)
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3.5 Fluorescent 

Speckle Microscopy 

(FSM) of Actin 

Dynamics 

This section was adapted from [20] with permission from Springer 
Nature. 

1. Pull needles for microinjection of cytoskeletal probes. A tip 
opening of 1 μm is suitable for injections into bag cell neuronal 
cell bodies. We use borosilicate glass capillaries and perform a 
double pull with all weights on the vertical puller PP830 using 
the heat setting “65” for the first pull and “53” for the second 
pull. Inspect the pulled needles on a microscope for desired tip 
shape before storing or using them. 

2. Prepare cytoskeletal probes for microinjection as described in 
Subheading 2.4, steps 5 and 6. 

3. Clarify cytoskeletal probes by centrifugation at 10,000 g for 
30 min at 4 °C before microinjection. This reduces the clog-
ging problem when performing microinjections (see Note 12). 

4. Prepare your microinjection setup. We use the FemtoJet system 
for controlled pressure application. Start up the FemtoJet fol-
lowing the instructions of the manufacturer. Turn on the 
micromanipulator if you use a motorized one. We use an 
Eppendorf NP-2 patchman. Position the microneedle holder 
at a 40° angle to the stage. 

5. Position the Petri dish containing a coverslip with cultured bag 
cell neurons onto the stage. Search for the position of individ-
ual neurons using a 10× phase objective and mark the cell 
positions. 

6. Using microloader tips, backfill injection needles with a small 
amount of cytoskeletal probe (see Note 13). 

7. Connect the microneedle to the needle holder. Keep compen-
sation pressure at ~30–40 hPa. 

8. Quickly lower the injection needle into the medium. Position 
the tip of the needle in the field of view without touching the 
surface. Switch to a 40× long working distance phase objective 
for microinjection and position the cell body of the neuron into 
the center of the field of view. 

9. Check whether there is continuous flow coming out of the 
pipette either by using phase or fluorescence optics. A small 
“cloud” of fluorescent material should appear in front of the 
tip. If not the case, increase the compensation pressure or clear 
out the clog by pressing the “clean” function on the FemtoJet. 

10. Position the needle tip adjacent to the cell body using the fine 
speed setting of the NP-2 micromanipulator. Inject the cell 
body by moving the needle tip quickly into an area of cyto-
plasm avoiding the nucleus. A fast movement increases the 
chance of actually penetrating the plasma membrane. An injec-
tion will result in a visible local expansion of cell volume. Leave 
needle in cell for ~1–3 s and then quickly move needle out since
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a too large injection volume can kill the cell. Inject an estimated 
volume of no more than 10% of the cell body. Compensation 
pressure is usually sufficient for injections; if needed use an 
increased injection pressure. 

11. To make sure the cell body was injected, switch to fluorescent 
mode using an appropriate fluorescent filter. A clearly injected 
cell will immediately exhibit fluorescent signals in the cell body 
that can be seen with the eyepiece. 

12. After all cell bodies in one dish are injected, place the dish in a 
light-protected area for the cells to recover. Once all dishes are 
injected, carefully exchange half of the L15-ASW medium in 
each dish. Let the injected cells recover for at least 1 h in the 
dark before starting the imaging. 

13. Assemble an imaging chamber as described under Subheading 
3.3 and exchange the L15-ASW with imaging medium. 

14. Mark cell positions with a 10× phase objective before switching 
to 60× or 100× oil immersion lenses to identify suitable growth 
cones for imaging. 

15. Set up the appropriate illumination and acquisition parameters 
suitable for the injected fluorescent probes. We use an FITC 
exciter (485/20 nm) and emitter (517/30 nm) for Alexa Fluor 
488-phalloidin. Reduce the fluorescence intensity with neutral 
density filters. The gain setting and exposure time will depend 
on the camera used. We typically use 500 ms exposure, gain 
3, and additional EM gain on the iXon 888 ultra camera. Time 
intervals between images are typically 5–10 s. Healthy neurons 
can be imaged up to 1 h under such conditions. It is recom-
mended to exchange fresh imaging medium every 30 min or 
perfuse with medium throughout the experiment. Make sure 
the sample remains in focus during time-lapse imaging and 
perform the necessary adjustments. 

3.6 Retrograde Flow 

Analysis from Actin 

FSM Data 

1. In ImageJ import the image sequence by File>Import>Image 
Sequence. 

2. Apply the proper spatial calibration: Analyze>Set scale (enter 
the distance in pixels and actual distance in micrometers and 
click okay). 

3. Adjust brightness/contrast by Image>Adjust>Brightness/ 
Contrast to a level that you can see the actin signal against 
the background. 

4. Remove noise by blurring: Process>Filters>Gaussian Blur 
(radius 1 on pixel basis). 

5. Sharpen the images by using a sharpen filter: Process>Sharpen. 

6. Select the line tool and draw a line along a filopodium in the P 
domain from the growth cone leading edge to the T zone. 
Select a line width of 1 pixel.



Measuring Actin Flow 279

Fig. 3 Retrograde F-actin flow analysis based on actin FSM imaging. (a) DIC image of live Aplysia bag cell 
neuronal growth cone growing on a coverslip coated with poly-L-lysine. (b) Actin FSM image of the same 
growth cone. Cell was injected with Alexa 568 G-actin. Magenta and yellow lines indicate where kymographs 
were taken. (c) Kymographs of the intensity along the two lines indicated in (b). Time is going down (13 min 
total). Scale bars as indicated 

7. Create a kymograph by one of two methods (Fig. 3): 

(a) Image>Stacks>Reslice. Select output spacing as your spa-
tial calibration to get a kymograph with the x-axis being 
space and the y-axis being time (both in μm). You get a 
kymograph that is spatially calibrated in μm or pixels. 

(b) Analyze>Multi Kymograph>Multi Kymograph. Select a 
line width of 3 pixels. This kymograph will be in pixel by 
pixel. 

8. Draw a line along features that move at constant speed. Mea-
sure the slope of this line. This could be done with the velocity 
measurement tool https://dev.mri.cnrs.fr/projects/imagej-
macros/wiki/Velocity_Measurement_Tool Therefore, copy 
the tool in the Macros/toolsets folder and install under Plu-
gins>Macros>Install. It will show up as “Velocity.” When you 
run the tool, the speed will be shown as number of pixels along 
the x-axis (distance) divided by the number pixels along the y-
axis (time). This value needs to be multiplied with both the 
spatial (μm/pixel) and temporal calibration (pixel/min) values 
to get the velocity of actin flow in μm/min. 

4 Notes 

1. All solutions are prepared with ultrapure water. 

2. Besides using commercial cytoskeletal probes, tubulin, and 
actin can be purified in the lab [24]. Briefly, stock solutions 
are prepared in the buffers described in Subheading 2.4, and

https://dev.mri.cnrs.fr/projects/imagej-macros/wiki/Velocity_Measurement_Tool
https://dev.mri.cnrs.fr/projects/imagej-macros/wiki/Velocity_Measurement_Tool
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aliquots between 1 and 5 μL are stored at-80 °C after freezing 
in liquid nitrogen. 

3. There are a number of different options for imaging chambers, 
either custom-made or commercial products. 

4. Avoid inking and muscle contractions by handling the animal 
gently. Make sure not to damage the internal organs with the 
needle and avoid getting ink into the body cavity. 

5. The effectiveness of tissue digestion depends on the tempera-
ture, time of digestion, and amount of dispase. Thus, it is 
advisable to optimize these variables for each batch of the 
enzyme. 

6. Acid cleaning of coverslips can be done by incubating the 
coverslips in 6 N HCl for at least 1 h, followed by extensive 
washing with H2O ultrapure. Then, use sterile forceps to trans-
fer individual coverslips to a container with 100% EtOH and 
store them at RT. 

7. Try to avoid getting bubbles between the coverslip and the 
Petri dish bottom. This can be achieved by adding 10 μL of  
H2O ultrapure to the center of an empty Petri dish. Then, place 
the coverslip over the drop. In this way, you can stick the 
coverslip to the bottom of the Petri dish. 

8. Keep the cells and the cluster in medium all the time because 
contact with the air interface can damage cells. 

9. Glutaraldehyde activation works best under slightly acidic con-
ditions (pH 6–7). 

10. If beads are not dispersed well, do not proceed, otherwise, you 
will get too much clumping. Try to make the solution disperse 
by additional sonication. If this does not help, start with acti-
vation, and remove large, crosslinked clumps later by a 
low-spin centrifugation step. 

11. It is essential that the two coverslips are well aligned with each 
other as well as with the groove of the aluminum bottom part 
before the top part is mounted. Uneven positioning will gen-
erate local pressure after applying the clips and result in break-
ing the cover glass. 

12. In case of clogging, try the following: (a) spin sample at higher 
g forces; (b) coat needles with hexamethyldisilazane (HMDS, 
Pierce Chemical) by placing a few drops of HMDS on the 
bottom of a needle-holding box, and allow the vapor to coat 
the needles overnight in a fume hood; (c) clear out the clog by 
increasing the pressure of the microinjection system. 

13. Filling about 1 cm of the narrow microloader tip provides a 
sufficient amount for injecting several cells. Make sure not to 
touch the bottom of the tube where protein aggregates could
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have accumulated. Gently tap needle to remove any potential 
air bubbles from the solution in the microneedle. Alternative to 
pulling injection needles: commercial injection capillaries such 
as Femtotips (Eppendorf). Alternative to microloader tips: 
long and thin pulled glass capillaries. 
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